Lotus Notes offers a number of productivity features, and I try to learn about and use them all, where appropriate.

Every once in a while, I run across one that simply does not work - at least not for me.  Case in point: Responding to Internet E-Mail prompts me with a Multilingual MIME Warning. (This warning even made it onto Ed Brill's list of 'Most egregious Notes error messages')

20080821_LotusNotesMultilingualMIMEWarning.jpg

Nevermind that if I was an average user I would have no idea what MIME was, the check box "Don't show message" again, does not work for me.

As a result, each and every time I reply to an email I still get the prompt - twice.

I've been searching the forums, so far unsuccessfully. I wondered if this was a Notes ini issue, but I have many other settings that stick just fine.

Any thoughts?

If I cannot find a solution, I'll have to reclassify this post in the deproductivity category. It's a real pain.

Discussion/Comments (8):

Mary Beth Raven (http://www.marybethraven.com): 8/21/2008 6:01:43 PM
When productivity features in Notes don’t work...

Thanks for reporting the bug-- but we also need to know which version you are using.

You should be able to turn it off by going to File - Preferences - Basic Notes client configuration. And in the long list of awful preferences, there is one for "Enable MIME save warning"


Eric Mack (www.ica.com): 8/21/2008 6:07:22 PM
re: When productivity features in Notes don’t work...

Thank you, Mary Beth. I have seen this problem across my various computers and those of my clients. I'm mostly using 7.03 as are most of my clients (for speed and stability reasons) but I have seen this problem on 6.x and 7.x as well.

It's as if the setting does not "stick" and I select the checkbox.

I have followed your advice and manually disabled the MIME warning from the list (I assumed that's what I was doing from the check box) so we will see if that solves it.

Again, thanks.

Eric


Handly Cameron (http://handly.blogspot.com): 8/21/2008 7:27:20 PM
When productivity features in Notes don’t work...

I get the same issue in R8 clients, including the 8.5 beta. I just confirmed that my "Enable MIME save warning" was already turned off, but I still get the warning.

My best guess, which feels like it is true (haven't done extensive tests), is that the checkbox doesn't show the message again - for this one email. If I don't check it, I get the message several times before the mail sends. Maybe once per reply in the history?

With the next email, everything resets. :(


Eric Mack (www.ica.com): 8/21/2008 7:37:47 PM
re: When productivity features in Notes don’t work...

That's the experience I had, too. I have not tested with R8X but in R6 or R7 setting it has no effect.


Steve Castledine (http://www.stevecastledine.com): 8/22/2008 4:30:11 AM
When productivity features in Notes don’t work...

Try: File > Preferences > Mail > Internet > Multilingual Internet Mail Format > Set to "Use Best" Match


Eric Mack (www.ica.com): 8/22/2008 11:35:31 AM
re: When productivity features in Notes don’t work...

Hi Steve! That looks like it may work. I would have expected the checkbox for set this - seems like a support nightmare to have two closely aligned settings in different places. I understand why it is the way it is. I'll give this a try and see how it works out. Thanks, again. Eric


Eric Mack (www.ica.com): 8/23/2008 10:54:43 AM
re: When productivity features in Notes don’t work...

So far, so good. Thanks, Steve, Hopefully IBM will correct the documentation on this.


Mike Whitman (): 5/2/2012 8:33:13 AM
When productivity features in Notes don’t work...

Steve's fix doesn't work here; what now?



Discussion for this entry is now closed.